Apache OpenOffice 4.1.2

Apache OpenOffice 4 Po více než roce je tady nová verze balíku Apache OpenOffice. Verze 4.1.2 přináší nejen opravy chyb, ale také novinky ve funkcích.  

28. října byla vydána nová verze kancelářského balíku Apache OpenOffice. Od vydání předchozí verze 4.1.1 uplynul více než rok, ovšem už v září jsme dostali informaci, že bychom se měli nové verze 4.1.2 brzy dočkat.

Nová verze je především opravná, řeší řadu různých chyb jak přímo v aplikacích, tak i v knihovnách, které se v balíku využívají. Jsou tu ale i novinky funkčního charakteru. Například díky italské oblasti Emilia-Romagna byla dotažena interoperabilita se systémem Microsoft Sharepoint, nový je také dialog pro export do PDF.

(Jako ve škole) Průměr: 1.50 | Hodnotilo: 4
 

Komentáře

user avatar Ivo
Odpovědět
Apache OpenOffice 4.1.2
9. 11. 2015, 20:26:59
dost dobrý
user avatar TiS. (Radim)
Odpovědět
Apache OpenOffice 4.1.2
1. 12. 2015, 18:42:12
Nebylo by od věci dát do sekce Stáhnout odkaz na tuto verzi v češtině... Jinak vyzkoušeno a funguje zdá se dobře (pod Win).
user avatar Lukáš Jelínek
Odpovědět
Re:Apache OpenOffice 4.1.2
1. 12. 2015, 21:03:01
Děkujeme za upozornění, stahovací stránka je aktualizována
user avatar Radka
Odpovědět
Apache OpenOffice 4.1.2
13. 02. 2016, 08:48:14
Dobrý den, instalace mi nejde, hláška: vypněte 4.1.2 a rychle zapněte 4.1.2. Tomu teda nerozumím. Děkuji za pomoc.
user avatar neutr
Odpovědět
Apache OpenOffice 4.1.2
13. 02. 2016, 10:09:46
Radko tohle jsem nikdy neviděl. Je to hlášení v češtině? Je tam ještě něco jiného? Ale abychom se někam rozumně dopracovali :
- Jděte na fórum a vložte nový příspěvek do patřičné tématické oblasti (instalace).
- Založte nový příspěvek a šikovně ho pojmenujte. (Pokud nejste registrovanou členkou, musíte se zaregistrovat pod nějkým nickem)
- Tam popište to co uvádíte tady, ale pokud umíte (můžete) udělejte screen obrazovky s tím podivným hlášením.
- Dále uveďte Váš OS (typ a verze operačního systému) a pokud možno i build k verzi toho Apache OpenOffice (měl by se dát zkopírovat přímo z informačního dialogu).

Připadá mi to divné - ale je možné že máte nějakou špatnou instalační verzi například nevhodný balíček pro Linux, nebo něco podobného. Je možné, že máte nainstalovanou novější verzi, nežli tu ktarou jste chtěla instalovat a podobně.

Proto ještě uveďte kde a jakou verzi instalace jste chtěla použít, nebo jestli už tam nějakou instalaci na disku máte. Možná to chce jenom opravit.... Problém možná dělá Windows 10 a podobně - tedy nějaký obtěžující nesmysl.

Přidat názor

 

Nejsou podporovány žádné značky, komentáře jsou jen čistě textové. Více o diskuzích najdete v nápovědě. Diskuzi můžete sledovat pomocí RSS kanálu.

 
Lukáš Jelínek

Lukáš Jelínek

Dlouholetý člen autorského týmu LinuxEXPRESu a OpenOffice.cz. Vystudoval FEL ČVUT v oboru Výpočetní technika. Žije v Kutné Hoře a podniká v oblasti informačních technologií. Ve volném čase rád fotografuje, natáčí a stříhá video, občas se věnuje powerkitingu a na prahu čtyřicítky začal hrát tenis.

 

Public Relations

22 Nabídka sportovních sázek

22betBookmaker, který od roku 2017 směřuje svou nabídku ke klientům z České republiky, si získává stále větší oblibu, a to nejen díky velmi vysokým sazbám a obrovské rozmanitosti oborů a akcí, které zahrnují sázení, ale také stránky s aktuálními novinkami, informacemi o událostech a dokonce o sekci podcastů.

Pokračování ...


 
 
woo jaw demo hz